Autor Tópico: Ajuda, Som muito estranho nao sei o que fazer...  (Lida 1514 vezes)

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Ajuda, Som muito estranho nao sei o que fazer...
« em: 13 de Outubro de 2011, 01:02 »
boas pessoal é o seguinte,

Aqui a dias, ia eu muito normalmente a ouvir musica e derrepente ouve um corte na musica do nada sem eu mexer e comexou um ruido tipo um PIIIIIIIIIIIIII mas mesmo muito alto. Eu desliguei o radio voltei a ligar podia ter sido mal contacto pensava eu, mas nao o PIIIIIIIIIIIIIII continuava. Quer dizer ja ando a 3 dias sem som.

Entao eu pensei que poderiam ser os cabos rca's que podiam estar encostados aos de corrente e massa, andei a dar um jeito. Quando fui testar o barulho continuava.

Depois resolvi desmontar tudo e voltar a tentar, e agora alem desse barulho, se ligar os rca noutra posiçao, ouço um barulho grosso nas colunas como se fosse um subwoofer, mas som de musica que era bom nada.

Ando eu aqui sem saber o que se passa. Hoje comprei um amplificador, até cheguei a pensar que tinha queimado o outro amp, mas para minha surpresa o problema mesmo com o novo amplificador continua.

Pensei eu, ora bem, se nao é cabos nem amplificador, será o radio? Tenho aqui em casa um radio, e coloquei a prova a ver se resolvia o problema, troquei de radio, e para minha surpresa o barulho estranho continua.

Amigos nao sei o que fazer mais. Alguem é daqui do norte que me possa dar uma vista de olhos. Nao sei mesmo o que fazer, ja pensei mesmo em meter o som de origem.

cumprimentos



Offline basilio

  • 25 Wrms
  • *
  • Mensagens: 74
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #1 em: 13 de Outubro de 2011, 01:18 »
se ja tentast com outro radio e outro amp por exclusao de partes so resta os cabos e as colunas. pode ter s danificado algum desses componentes
Fonte-------------->Alpine CDE 101R
Colunas frente---> Alpine SPG 17CS
Colunas traz----->Sony XS-F1036SE
Amplificador----->JBL GTO 75.4 II
Cablagem-------->BOSS

sub----->   COMPRO

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #2 em: 13 de Outubro de 2011, 11:54 »
boas tambem ja troquei os rca's mas acontece o mesmo so falta mxm esperimentar desligar as colunas. tenho 2 kits vias separadas alpine type r. vou tentar hj desligar as colunas uma por uma para ver o que se passa.
ja nao sei o que fazer mais. Alguem tem ideias?

Offline Alucard

  • Membro CAPT Team
  • 500Wrms
  • *
  • Mensagens: 934
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #3 em: 13 de Outubro de 2011, 12:43 »
xeira-me que queimaste os crossovers das colunas, tinha isso com que ganho??? tive um  JBL que fazia o mesmo e era os RCA e os cabos de alimentação todos baralhados....tive de andar a ajeitar tudo e separar, mas se ja compraste amp novo n é dai....como tens a massa ligada???? n tens alguém que te impreste uma coluna de som??? ligavas ao amp e vias se fazia se fizer é pk tens as ligações de corrente e massa mal ligadas ou a passar coladas ao RCA.....


Cump
« Última modificação: 13 de Outubro de 2011, 18:29 por Alucard »
Fonte: Alpine Iva- D105R

Colunas Frontais: MB Quart QSD 216
Colunas Traseiras: de origem desligadas

Amplificador Colunas: Audison LRx 4.5
Amplificador Sub: MTX X thunder x500D
processador: Alpine PXA-H701

Sub: Focal 27V1

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #4 em: 13 de Outubro de 2011, 14:20 »
os crossovers estao no minimo possivel penso que é -8db
tenho de experimentar outras colunas hj a noite vou testar. Vou desligar as colunas do amp e vou ligar umas de cada vez para ver. É que n entendo so falta mxm ver as colunas. Cumpz

Offline Alucard

  • Membro CAPT Team
  • 500Wrms
  • *
  • Mensagens: 934
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #5 em: 13 de Outubro de 2011, 18:30 »
tava a perg como tens o ganho no amplificador.....

Cump
Fonte: Alpine Iva- D105R

Colunas Frontais: MB Quart QSD 216
Colunas Traseiras: de origem desligadas

Amplificador Colunas: Audison LRx 4.5
Amplificador Sub: MTX X thunder x500D
processador: Alpine PXA-H701

Sub: Focal 27V1

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #6 em: 13 de Outubro de 2011, 21:23 »
tava a perg como tens o ganho no amplificador.....

Cump

Boas, hoje andei em volta do som, e parece-me que é um crossover que foi a vida. Comecei por desligar as colunas todas, e comecei a ligar uma a uma, e ha la uma que faz o ruido, é a unica. e por vezes a testar o amp até desligava. Sera o crossover?
Onde arranjo um crossover caso tenha avariado? cumpz

Offline Adónis

  • 200Wrms
  • **
  • Mensagens: 352
    • Som e Luz Profissional
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #7 em: 14 de Outubro de 2011, 03:16 »
Será o crossover?

Bem... o crossover não tem muitas peças para avariarem.
Se puxares muito pelo o som e o crossover estiver no limite,
poderá eventualmente ter uma pista dessoldada ou na pior das hepoteses um condensador com fuga.

Entretanto confirma se algum cabo da coluna está encostado á chapa do carro.
Ou se não há para aí uma troca de fios.

Para o amplificador se desligar
ou está com falta de alimentação ou tens um curto na ligação a essa coluna.


« Última modificação: 14 de Outubro de 2011, 12:46 por Adónis »

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #8 em: 14 de Outubro de 2011, 11:30 »
Será o crossover?

Bem... o crossover não tem muitas peças para avariarem.
Se puxares muito pelo o som e o crossover estiver no limite,
poderá ter eventualmente ter uma pista dessoldada ou na pior das hepoteses um condensador com fuga.

Entretanto confirma se algum cabo da coluna está encostado á chapa do carro.
Ou se não há para aí uma troca de fios.

Para o amplificador se desligar
ou está com falta de alimentação ou tens um curto na ligação a essa coluna.



boas. Hoje vou ver se compro cablagem nova, e domingo vou remodelar os fios. Os que la estao ja tem algum tempo.  cumprimentos.

Offline Adónis

  • 200Wrms
  • **
  • Mensagens: 352
    • Som e Luz Profissional
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #9 em: 14 de Outubro de 2011, 12:54 »
achas mesmo necessário gastar dinheiro em cablagem nova?
penso que, enquanto não tiveres a certeza de onde vem o problema
não vale a pena gastares dinheiro seja lá com o que for.

desligaste todas as colunas e deixaste só uma a funcionar
e essa coluna é que tem o "apito" e o amplificador desliga-se

vamos por partes

o amplificador aquece?
experimenta as saidas do amplificador uma a uma com uma coluna externa que tenhas aí em casa.
arranja uma fonte de som tipo cd portatil, um ipod ou algo do genero e liga na entrada do amplificador
com outro tipo de cabo.

dá noticias


Offline A8V8TDI

  • Membro CAPT Team
  • Moras aqui?
  • *
  • Mensagens: 6643
  • V8 TDI Power
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #10 em: 14 de Outubro de 2011, 14:17 »
Podes ligar o woofer ou o tweeter sem crosses para ver se dá ruidos, desde que não puxes por elas, ou então troca um crossover pelo outro a ver o que dá...
Mas tb duvido que seja disso, cheira-me mais a cabo traçado...
Never give up...

Offline Alucard

  • Membro CAPT Team
  • 500Wrms
  • *
  • Mensagens: 934
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #11 em: 14 de Outubro de 2011, 14:45 »
sim tb pode ser o cabo a tocar em algo...se o amp desliga tas com algum curto sircuito....


Cump
Fonte: Alpine Iva- D105R

Colunas Frontais: MB Quart QSD 216
Colunas Traseiras: de origem desligadas

Amplificador Colunas: Audison LRx 4.5
Amplificador Sub: MTX X thunder x500D
processador: Alpine PXA-H701

Sub: Focal 27V1

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #12 em: 14 de Outubro de 2011, 16:23 »
achas mesmo necessário gastar dinheiro em cablagem nova?
penso que, enquanto não tiveres a certeza de onde vem o problema
não vale a pena gastares dinheiro seja lá com o que for.

desligaste todas as colunas e deixaste só uma a funcionar
e essa coluna é que tem o "apito" e o amplificador desliga-se

vamos por partes

o amplificador aquece?
experimenta as saidas do amplificador uma a uma com uma coluna externa que tenhas aí em casa.
arranja uma fonte de som tipo cd portatil, um ipod ou algo do genero e liga na entrada do amplificador
com outro tipo de cabo.

dá noticias



Boas, eu ja desliguei todo do amplificador, e fui por partes, liguei as colunas da frente tudo muito bem, liguei a de traz do lado direito e tambem ta tudo bem, quando fui a ligar a do lado esquerdo é que se ouve o barulho ou desliga logo o amp, ou seja tem de ser essa coluna so pode..... agora ou é o crossover que nao esta bom, hoje a noite vou tentar ligar a outro crossover a ver se o ruido continua, se por acaso continar e porque o problema e das ligaçoes da coluna ate ao crossover. tenho de ir por partes....

Podes ligar o woofer ou o tweeter sem crosses para ver se dá ruidos, desde que não puxes por elas, ou então troca um crossover pelo outro a ver o que dá...
Mas tb duvido que seja disso, cheira-me mais a cabo traçado...

Posso ligar o tweeter e o woofer directos ao amp sem passar por o crossover?? nao estraga?

obrigados

Offline Adónis

  • 200Wrms
  • **
  • Mensagens: 352
    • Som e Luz Profissional
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #13 em: 14 de Outubro de 2011, 16:33 »
fixe...então já detetaste o lado!

agora tens que confirmar se:
-o problema está no próprio amplificador
liga uma outra coluna a essa saida do amplificador.

-se o problema está, do amplificador para a frente
pode ser um cabo trilhado até chegar á coluna
e a impedancia passa a ser a resistencia do próprio cabo... que é um curto

-se o problema está no crossover
fazes um "bypass" ao crossover, ou seja...ligas a coluna diretamente aos 2 fios que entram no crossover...o crossover é um filtro que só deixa passar as frequências especificas para cada altifalante.
No caso dos Twetters, o crossover elimina todos os graves..
Nos sub-graves faz-se um corte aos agudos, fazendo com que só passe graves para o sub.
« Última modificação: 14 de Outubro de 2011, 16:36 por Adónis »

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #14 em: 14 de Outubro de 2011, 19:10 »
fixe...então já detetaste o lado!

agora tens que confirmar se:
-o problema está no próprio amplificador
liga uma outra coluna a essa saida do amplificador.

-se o problema está, do amplificador para a frente
pode ser um cabo trilhado até chegar á coluna
e a impedancia passa a ser a resistencia do próprio cabo... que é um curto

-se o problema está no crossover
fazes um "bypass" ao crossover, ou seja...ligas a coluna diretamente aos 2 fios que entram no crossover...o crossover é um filtro que só deixa passar as frequências especificas para cada altifalante.
No caso dos Twetters, o crossover elimina todos os graves..
Nos sub-graves faz-se um corte aos agudos, fazendo com que só passe graves para o sub.

Mais logo vou testar e depois digo algo....

Offline Adónis

  • 200Wrms
  • **
  • Mensagens: 352
    • Som e Luz Profissional
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #15 em: 14 de Outubro de 2011, 19:15 »
ok...depois diz o que aconteceu

Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #16 em: 16 de Outubro de 2011, 17:09 »
boas pessoal,

Hoje decidi trocar o crossover que estava a fazer ruido por o outro que estava na outra porta, e realmente quando coloquei ao sitio ja nao fazia barulho. Pensei logo que o defeito era do crossover.

Mas pensei para mim, vou ligar ja agora na outra porta o crossover que fazia ruido para ver se é mesmo do crossover.

Entao assim fiz, liguei na outra coluna da outra porta e para espanto meu, nao fazia ruido nenhum tocava lindamente.

Resumindo e concluindo, o som esta a tocar normalmente outra vez. Nao percebi o que aconteceu, so troquei os crossover's.

Possivelmente algum cabo que estava ligado no crossover estivesse danificado ou mal ligado ou até mesmo desapertado.

O que interessa é que voltou tudo ao normal.

Obrigado ao pessoal pelas dicas.

Cumprimentos

Offline Adónis

  • 200Wrms
  • **
  • Mensagens: 352
    • Som e Luz Profissional
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #17 em: 16 de Outubro de 2011, 17:14 »
o problema está resolvido...ainda bem...fixe
mas não te esqueças que não descobrimos a causa.


Offline nenc_import

  • 200Wrms
  • **
  • Mensagens: 138
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #18 em: 16 de Outubro de 2011, 21:47 »
o problema está resolvido...ainda bem...fixe
mas não te esqueças que não descobrimos a causa.


tens razao, é melhor o topico ficar aberto caso volte a acontecer. Pra ja esta a tocar perfeitamente. Cumprimentos e mais uma vez obrigado.

Offline Alucard

  • Membro CAPT Team
  • 500Wrms
  • *
  • Mensagens: 934
Re: Ajuda, Som muito estranho nao sei o que fazer...
« Responder #19 em: 17 de Outubro de 2011, 01:26 »
deve trer sido um dos cabos de coluna que tava mal apertado ou a tocar em algo que n devia...


Cump
Fonte: Alpine Iva- D105R

Colunas Frontais: MB Quart QSD 216
Colunas Traseiras: de origem desligadas

Amplificador Colunas: Audison LRx 4.5
Amplificador Sub: MTX X thunder x500D
processador: Alpine PXA-H701

Sub: Focal 27V1

 

Related Topics

  Assunto / Iniciado por Respostas Última mensagem
1 Respostas
514 Visualizações
Última mensagem 30 de Julho de 2006, 22:44
por Cesário
5 Respostas
926 Visualizações
Última mensagem 09 de Outubro de 2006, 20:22
por hazakis
14 Respostas
1385 Visualizações
Última mensagem 27 de Maio de 2007, 23:43
por bangel
3 Respostas
1004 Visualizações
Última mensagem 12 de Novembro de 2007, 13:45
por BiLL
19 Respostas
2145 Visualizações
Última mensagem 08 de Abril de 2010, 23:49
por MegaHERTZ
0 Respostas
385 Visualizações
Última mensagem 19 de Abril de 2010, 13:47
por kiliam
1 Respostas
678 Visualizações
Última mensagem 05 de Julho de 2010, 23:08
por José Nunes
4 Respostas
536 Visualizações
Última mensagem 10 de Julho de 2010, 21:32
por peixe69
17 Respostas
1201 Visualizações
Última mensagem 27 de Janeiro de 2011, 16:22
por SiloCar
15 Respostas
931 Visualizações
Última mensagem 01 de Junho de 2012, 12:22
por jose_ribeiro